【教程】WDCP安装Zend Guard Loader教程

WDCP是国产的一款面板,目前还在一直更新BUG等,wdCP默认安装的是Zend Optimizer 3.3.3,只支持php5.2.x,无法支持php5.3,所以如果要用php5.3,必须安装Zend Guard Loader,即使是你选择PHP5.3版本也没有,下面就简单说说如何安装在WDCP控制面板上安装Zend Guard Loader。在线安装,方便快捷,全程不到1分钟就搞定!
1、使用wget命令

wget http://down.wdlinux.cn/in/ZendGL_ins.sh
sh ZendGL_ins.sh

wdcpzcl
安装之后一般会自动添加配置代码到php.ini,如果没有,可以手动添加,老耿也是手动添加的,就在WDCP控制面板后台就可以直接添加了,不需要什么命令。路径:后台-网站管理-PHP设置-在线编辑-最后找到Zend,里面默认的是Zend Optimizer的相关的,只需在最后添加上以下代码就搞定啦!
[Zend]

 zend_extension =/www/wdlinux/Zend/lib/ZendGuardLoader.so
 zend_loader.enable = 1

暂无评论

发表评论

电子邮件地址不会被公开。 必填项已用*标注