Windows2003系统下 FastCGI错误 The FastCGI Handler was unable to process the request

最近又开始折腾Windows系统了,这次折腾的是Windows2003版本的,由于部分程序或者模板需要PHP5.3以上的版本。这里老耿没有采用什么一步步的安装,而是直接使用的西部数码助手安装的,结果安装好之后出现了The FastCGI Handler was unable to process the request的错误。
254889
也就是上面的错误提示,一般来说使用一键安装不会出现这样的问题,以前自己单独配置过也没有出现这样的问题,结果查找一下发现缺少了VC++这个环境,安装好VC++2008就行了。

在这老耿建议下载软件最好到官方下载,老耿相信度娘下载了一个解压软件,结果里面有广告插件!所有最好到其官方下载吧。使用一些管理软件安装好后的基本上不需要自己在动手配置了,不过有些参数自己设置一下还是不错的。

暂无评论

发表评论

电子邮件地址不会被公开。 必填项已用*标注