警惕:WordPress4.2及以下版本存在存储XSS等高危漏洞,建议升级

25478954554

目前wordpress已经发布了4.2.1版本,虽说升级之后vps推荐网的评论处头像有点小小的问题,但老耿还是建议大家近期赶紧升级哦!

其实头像问题主要还是模板的兼容性的问题,毕竟当初模板的作者是按照当时的wordpress制作的,有问题是必然的!解决方法最简单的就是更换主题,但更换主题对于站也会有一定的影响,其次就是自己动手修改一下!今天谈论的不是这个问题,重点是安全问题!

据多方面的发布消息,wordpress4.2包括4.2版本存在多处安全问题,其中包括一个通过只需匿名用户评论既可触发的存储XSS漏洞!所以建议大家抓紧时间升级吧,为了自己的站的安全,也建议大家勤备份!相信这句大家都是非常的熟悉:“曾经有一分真诚的爱情放在我面前,我没有珍惜,等我失去的时候才后悔莫及,人世间最痛苦的事莫过于此。你的剑在我的咽喉上割下去吧!不用再犹豫了!如果上天能够给我一个再来一次的机会,我会对那个女孩子说三个字:我爱你。如果非要在这份爱上加上一个期限,我希望是——一万年!”所以现在就马上行动,而不是后悔!

暂无评论

发表评论

电子邮件地址不会被公开。 必填项已用*标注